«

»

gen 10

Ruby portabile

Finalmente qualcuno ha pensato di fare una cosa che cercavo da tempo.

Una versione di ruby autopartente e senza dipendenze esterne che permette di poter utilizzare in maniera semplice ed immediata gli script che usano la libreria standard senza bisogno di installare alcun software.

Il pacchetto è disponibile per Linux, Windows e MacOsX ed rilasciato sotto licenza GNU GPL

E’ possibile scaricarlo da questa pagina.

Per avviare uno script è sufficiente estrarre l’interprete e metterlo nella stessa cartella dello script, e poi avviarlo da terminale ( o in maniera grafica spostando lo script sopra l’eseguibile)

Share Button

Lascia un Commento

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *

Puoi usare i seguenti tag ed attributi HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>